Security updates for Tuesday

Post Syndicated from ris original https://lwn.net/Articles/714499/rss

CentOS has updated java-1.7.0-openjdk (C7; C6; C5: multiple vulnerabilities).

Debian has updated tomcat7 (denial of service), tomcat8 (denial of service), and vim (buffer overflow).

Debian-LTS has updated tomcat7 (denial of service).

Fedora has updated bind (F25:
denial of service), kernel (F25; F24: two vulnerabilities), netpbm (F25: three vulnerabilities), tcpdump (F25: multiple vulnerabilities), vim (F25: buffer overflow), and w3m (F25: unspecified).

Gentoo has updated openssl (multiple vulnerabilities) and virtualbox (multiple vulnerabilities).

openSUSE has updated kernel (42.2; 42.1: multiple vulnerabilities).

Oracle has updated java-1.7.0-openjdk (OL7; OL6; OL5: multiple vulnerabilities).